Reduced Email Access on Android

Incident Report for Cloaked

Monitoring

A fix has been implemented and is being rolled out to Android users.
Posted Feb 26, 2026 - 00:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 25, 2026 - 17:37 UTC

Identified

Android users have reduced access to email in the Cloaked Application. The issue has been identified and fix is being rolled out.
Posted Feb 25, 2026 - 17:37 UTC
This incident affects: Messaging (Email).